[hpsdr] Network Recognition

Hulen Smith clay1952 at cmaaccess.com
Sun Jan 6 12:41:55 PST 2013

Hello Joe,

I got it going. Here's what I did - two things. I had to connect directly to my computer. That didn't work until I changed the address in boot-loader to When that worked I couldn't read anything so I reloaded ver 1.8. That worked so I proceeded to ver 2.2 or 2.1. I forget what is current. I knew I was home free by then but before I was able to connect using boot-loader I sure was anxious whether it would work at all since I had no reason to think the address had changed. Using the LED1 description helped me figure out what to do. It's too bad the ANAN10 doesn't bring these out where they can be seen. After all said and done and reflecting back it seems to me that it was  corrupted firmware, my best guess.

After that I had a long QSO on 75M LSB and another on AM with very good reports (1200W). I used an Elecraft KX3 hand mic but had to turn all audio levels to the right as the direct mic input requires more drive or the KX3 mic is low-level out. Much lower audio levels for my USB mic required but latency there.

I need to start a folder of all I've done including the boot-load procedure as in a few days I'll have to learn the process all over again. 

Many thanks again Joe. Thanks for taking the time.

Kind regards and thanks to all who have contributed to this wonderful HPSDR project. Oh and it's nice to finally have 192K of spectral bandwidth after having used the SDR-1000 and SDR-1500 for so long.   :)



More information about the Hpsdr mailing list