[hpsdr] problem loading 2.1 firmware

Kjell Karlsen la2ni at online.no
Thu Jan 10 00:05:16 PST 2013

Hi Glen.

I have the same problem here but if I just press "Program" once again, the  
programming continues and everything works.

I have mentioned this for the "software guys" and they mean it is some  
setting in my PC. As long as I can do it in this way, I do not mind.

73, Kjell

På Thu, 10 Jan 2013 02:48:15 +0100, skrev glen worstell  
<glen at worstell.com>:

> ***** High Performance Software Defined Radio Discussion List *****
> I have a Hermes with an ANAN-10 running 2.0 firmware. I have loaded 2.0  
> and one or two previous versions with no issues.
> Now when I try to program I get a message that erasing is starting and  
> then I get a message that it timed out and I should cycle the power and  
> try again (and doing this gives the same error).
> I've done this before using Linux (Mint Mate 13) and since it did not  
> work I tried the Windows-7 code with the same result.
> Happily it seems that nothing was actually erased because PowerSDR 2.2.7  
> still works FB.
> Any suggestions?
> Glen, KG0T
> _______________________________________________
> HPSDR Discussion List
> To post msg: hpsdr at openhpsdr.org
> Subscription help:  
> http://lists.openhpsdr.org/listinfo.cgi/hpsdr-openhpsdr.org
> HPSDR web page: http://openhpsdr.org
> Archives: http://lists.openhpsdr.org/pipermail/hpsdr-openhpsdr.org/

Sendt med Operas revolusjonerende e-postprogram: http://www.opera.com/mail/


More information about the Hpsdr mailing list